ITS Training UNC
Word 2007: A First Look

The Word 2007 Interface

The Ribbon
Word 2007 has a new interface called the Ribbon.
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The Ribbon is made up of tabs which contain commands and familiar Word icons.

The tabs are arranged across the top of the screen. The tabs are Home, Insert, Page Layout, References,
Mailings, Review, View, and Add Ins (if Add Ins have been installed).

These tabs are not customizable.
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The Office Button M
In the top left corner you will find the Office Button.
This is where you will find New, Open, Save, Save As, and Print

There is also a Word Options button which is used to customize Word’s behavior.

Double-clicking on the Office Button exits out of Word 2007, prompting you to save if you have not
saved changes.

The Quick Access toolbar: Save, Undo, Re-do

Beside the Office Button is the Quick Access toolbar, which has icons for Saving, Undoing and Redoing
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This is the only customizable part of the interface. You can customize this toolbar by clicking on the

down arrow and clicking the elements you wish to add to the toolbar, or un-clicking them to remove
them.

Help

Help is located on the far right side of the screen, under the question mark icon.

You may browse for Word help, or type in a subject you want help on (ex. Margins) in the search field

You can also click on Table of Contents and look at the available topics.

To Do:

Click on the Help button
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Click on Training to explore additional Word 2007 training

Document Views

In the bottom right corner of the screen you will find buttons for viewing print layout, web layout,
outline view or draft. You will usually work in print layout.

Beside these buttons is the Zoom slider, which allows you to zoom in and out on document by clicking
on the Plus or minus, or drag on zoom slider. The tick mark in the middle of the zoom bar is 100% view.
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Formatting Basic Text

TO DO. Open the sample file for this workshop by doing the following:

Go to the Office Button
Choose Open, navigate to the desktop, open the folder called Office 2007 Workshop, and then
the folder called Lesson 1, then the file called Formatting.docx. Notice at the bottom right hand
side of the screen it tells you this is a 5 page document. Some formatting already exists in the
sample document. We will remove all formatting off the document, and re-apply new
formatting.

3. Onthe Home tab, go to the far right to the Select menu, choose Select All, then go under Font
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category and click on the Clear Formatting icon to take out all formatting. 4

New Feature: Mini Toolbar
One of the new features of Word 2007 is the Mini Toolbar. If you make a selection and pause, you will
get the ghost of the Mini Toolbar, if you move your mouse over it, it solidifies.

The Mini Toolbar also shows up if you select text and right click.

TO DO Try out this feature by highlighting some text and watching the Mini toolbar appear.

Hover over the toolbar and watch it solidify. The Mini toolbar disappears as you click or move away.

New Feature: Live Preview

Another new feature of Word 2007 is the live preview of text changes. Select some text and then go to
the Font dropdown menu. As you move through the fonts, your selection changes to give you a preview
of what the text will look like in that font. This applies to any of the options that have a drop down
menu, as well as the buttons for text formatting that appear on the Styles section of the toolbar.

Creating Bulleted and Numbered Lists

TO DO. Scroll down in the file to the bottom of the document to the section that says Check out

these web design resources:

1. Select the text under this heading.
Under the paragraph formatting section of the Home tab, go to the drop down for Bullets, and
choose the type of bullet you want.

3. Next select the text under Windows XP: at the bottom of the document.



4. Under the paragraph formatting section of the Home tab, go to the drop down for Numbering,
and choose the type of numbering you want.

Applying Formatting to a Paragraph
You can apply formatting to a whole paragraph.

TO DO. Go back to the top of your document (Ctrl-Home takes you there).

1. Select the 2™ paragraph of text.
2. Then go to the Home Tab, Paragraph category and choose a background color.

Working with Styles

New Feature in Word 2007: Styles are a pre-created set of formatting rules. It contains font, color
options, line spacing, etc. You get a live preview of selected text as you hover over each style.

TO DO. Go to top of document (ctrl-home). Select the text A Web Design Primer.

Choose Title from the Styles category.
Scroll down in text to the first topic: Unwritten Web Design Conventions and format this as
Heading 1.

3. Format Navigation 101 as Heading 1 also.

Using the Format Painter
To speed up formatting, look under clipboard category (first area on the Home tab) for Format Painter.

J Format Painter

Clipboard

TO DO. Use the format painter to format text.

1. Make sure your cursor is on the Heading 1 text Navigation 101.
2. Single click on format painter, scroll down to next heading, and click and drag over it.

To work even faster:

3. Double click format painter, which turns it on and keeps it on, scroll down to next heading and
click in the margin to format the entire heading.

4. Scroll down to each heading and click in the margin to format it as Heading 1.

5. To turn off format painter, single click on it.
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subheadings as Heading 2.

Changing a Style Format

Word 2007 gives you the option of changing a style that you have already applied and have it change
throughout your document. In the following lesson we will change all of the Heading 1’s that we
applied.

TO DO Go to the top of document (ctrl-home)

1. Select Unwritten Web Design heading (Heading 1),
Go to the Font section of the Home tab, make font larger, change color to dark red, and make it
italic.

3. Notice that we have made changes to this Heading 1. It now no longer matches the other 1**
level headings,

4. With the new heading selected (or clicked on), go to the Styles and right click on Heading 1.
Choose Update Heading 1 to match selection.

5. Scroll down through the document and see that all Heading 1’s changed.

Saving and Removing Formatting

If you create a format that you like, you can save it for later use. For example, you can save the dark
blue italicized heading 1 that you just created to use later.

TO DO Go to Top of document.

1. Select the first Heading 1.
Go to the drop down Styles menu, save selection as a new quick style, give it a name: dark red
italic

3. Click Ok. Now it is added to your styles.

You can reuse the formatting that you just saved by choosing it from the Styles list.

Note: To remove formatting simply select text, select Normal under Styles.

Working with Graphics
Graphics are located on the Insert tab under the lllustrations area and include Picture, Clip Art, Shapes,
SmartArt and Chart.



Inserting a Picture
Insert a picture from the sample files on your desktop.

To Do:

Put your cursor after first paragraph.

Go to the Insert Tab, to the lllustrations area, and click on the Picture Button.
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Navigate to desktop and open the Office 2007 Workshop folder then Lesson Two then Picturel.jpg.
Click Insert.

Look at top of screen and notice the contextual tab is Format.

rightness ~ J& Compress Pictures — — Py -— — [y Picture Shape ~
| [ [ e I o B @ [ [ (= e 2
osition
SgRecolor = g Reset Picture 2 Picture Effects - " B Text Wrapping ~ 5 Rotate ~
Adinst Picture Stule. >

12 mon = b 1) meiont: (31

L

Crop 3 width: |49

There are options available to adjust contrast and brightness of the picture, as well as to change the
color of the picture, to compress the picture file, and re-set the picture back to the original.

Under the Picture Styles area you can: add on drop shadows, change the shape, etc. of the picture. You
can add a border (color, weight, line style etc.) and picture effects. You can also choose from Shadows,
Reflections, Glows, Soft Edges, etc.

You can remove effects by choosing None.

On the far right side of the Format contextual tab, you can set width and height of graphic, crop the
picture, rotate the picture, and more.

When done working on an image, click outside of it and you will be back in text editing mode.
Double-clicking on an image brings up the Format contextual tab.

Single-clicking on an image selects it and you can re-size and rotate the graphic this way too.
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Clip Art

To insert Clip Art into your document, go to the Insert Tab, then choose Clipart, and search for clip art.
You can choose to search in your collection, or on the web. The graphic above is a piece of clip art found
by searching for paperclip.
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When you find one you want to insert, click on it, and it appears where the insertion point is. Format tab
appears at the top, and you have all the same options as you had for the picture. Just like with a picture,
you can drag on corners of the graphic if you want to resize it. The green ball at the top lets you rotate
it. You can also re-set it if you want to go back to the original.

TO DO. Insert a piece of clip art into your document

1. Click under the topic Navigation 101.
2. Goto Insert tab and click on Clip Art.
3. Search for compass.
4. Choose a graphic.
5. Resize graphic as you like.
6. Click on the Format contextual tab and choose a picture style.
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Shapes include arrows, rectangles, circles, flow chart symbols, hearts, stars, and more. The shape above
is a star shape which has been changed to purple. To insert a shape, click where you want the shape to
appear, go to the Insert tab and choose Shapes. Select a shape. Your cursor will appear as a cross, hold



the mouse button down and draw the shape the size you want. You can then choose from a wide
variety of colors and styles.

To Do:

1. Go to the bottom of your file.
2. Go to Insert tab, Shapes, and choose a shape.
3. Draw the shape on the page.
4. Color the shape.
Smart Art
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Smart Art helps you represent information in a graphical way. It has a collection of graphics such as flow
charts, lists, organizational charts, relationship charts and more.

Consistent
Design

TO DO: Create a Smart Art graphic that shows the relationship between web elements like the

one above in your document.



Scroll down in your document and click under the topic Navigation 101.
Go to Insert Tab, click on Smart Art button.

Click on Relationship.

Click on Basic Radial (2™ option on 6th row)

Type Good Web Pages in the center circle.

In one circle type Text.

In one circle type Graphics.

In one circle type Links.
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In one circle type Consistent Design.
10. Go to the Design contextual tab at the top and choose a color scheme that you like.
11. When finished, single click back in the text of the document.

Formatting Overall Document

Themes
Word 2007 has many pre-created themes that you can apply to your document. The themes are
available on the Page Layout tab by clicking the drop down arrow under Themes.
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Move your cursor over the themes to get a live preview of what your document would look like
formatted with one of the themes.

Just as you can adjust a Style and save the changes, you can change a theme by choosing colors from the
Colors drop down menu, a font from the Font drop down menu, and an effect from the Effects drop
down menu.

If you want to save the customized theme to use again, choose Save Current Theme under the Themes
drop down menu.

Page Background Color
Aside from using a theme, you can also set a page background color, set a page border, or create a
watermark for your document on the Page Layout tab.

To Do:



1. Select a color for the background of your page
2. Selectaframe
3. Create a watermark that says Draft

To remove, you can click Undo three times until you are back to the document as it was.

Margins and Paper Size

To Do:

To set margins and paper size, go to the Page Layout Tab.

Go to the drop down Margins menu. Choose Narrow, Moderate or Wide
Watch as the document automatically re-adjusts.

Choose the orientation for your document: Portrait or Landscape
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Choose your paper size: Legal, letter, etc.

Proofing Your Work

Word 2007 has a built in spelling and grammar checker available on the Review tab.
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Red underlines means that word may be misspelled. Green underlines mean there may be a
grammatical error.

To Do:

Place cursor at the top of your document.

Go to the Review tab

Click on Spelling and Grammar

When an incorrect word is found you can click on Ignore Once, Ignore all occurrences, Change
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this occurrence, Change all occurrences.
5. Word corrects and goes on to next one.

The grammatical checker works the same way.

Research
Also on the Review tab is Research. The Research button allows you to search the dictionary or the

World Wide Web. Towards the bottom it gives a Thesaurus and translations to other languages.

To Do:
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1. Go to the Review Tab, Proofing Category, click on Research.
This opens a pane on the side. Type in web publishing

3. Under All Reference Books click on the down menu, choose what you want to search, MSN,
Encarta Encyclopedia, etc.

4. Close out by clicking on X in the top right of the pane.

You can go directly to the Thesaurus or Translate under Proofing section of the Review tab.

Word Count

Word 2007 also offer a word count, as well as pages, characters, lines, etc. It is available under the
Review tab under the Proofing section. The current Word Count is also on your status bar at the bottom
of the screen at all times.

Saving a Document
Go to Office button, choose Save As, choose Word document.

The new file extension is .docx
This x is now added on to all Office 2007 documents, because they are XML compliant.

To share documents with people who do not have the latest version of Word, you can Save As Word 97-
2003. You will be saving as .doc. instead of .docx.

Word launches a compatibility checker and will notify you if there are elements in your document that
do not translate to the earlier version.

Note:

While co-workers are migrating to Office 2007, you can set it up to save as previous version
automatically by going to the Office button, then Word Options, then Save, then Save Files in this
Format: use the pull down menu to choose Word 97-2003 document.

Another option is for those who do not have Office 2007 yet to download the Microsoft Office
Compatibility Pack for Word, Excel, and PowerPoint 2007 File Formats from
www.microsoft.com/downloads

This pack allows them to open, edit, and save files using the new file formats for Office 2007.

Outputting Files to PDF Format

The 2007 Microsoft Office system offers a free add-in to save or export a PDF file, but you must first
download and install the add-in before you can use it. You can get the Add-In from
www.microsoft.com/downloads and searching for PDF.
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Once you have the add-in installed, you can create a PDF file from your document by going to the Office
button, then Save As, then choosing PDF or XPS.

Getting More Help

The Microsoft site offers more help on Office 2007. Here are some links to more help on-line:

General Office 2007 help: http://office.microsoft.com/en-us/help/default.aspx

The Getting Started Page: http://office.microsoft.com/en-us/getstarted/FX101055081033.aspx

This download installs a getting started tab with support resources for Word:
http://www.microsoft.com/downloads/details.aspx?Familyld=F587370C-FDAE-4EDE-B528-
AC58031A5DFF&displaylang=en

ElementK also offers training of Office 2007 products. For more information on ElementK visit
http://element.uncg.edu.
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